VS CodeのPythonプラグインの最新版でComannd not foundが発生する模様

Facebook にシェア
Pocket
LINEで送る
このエントリーを Google ブックマーク に追加

よかったらこれも読んでね!

VS Codeでインタープリターを切り替えようとしたところ

Command 'python.setInterpreter' not found

というエラーが発生。

というか、python関連のコマンドが全部使えなくなってる!

調べたところ、python-4.11881というバージョンでエラーは発生している模様。そのため、一つ前のバージョンに切り替えると正常にコマンドが実行できた。

手順

1.プラグイン管理画面を開く

2. pythonプラグインを表示し、別のバージョンをインストールを選択

3. 一つ前の 2019.3.7558うぃを選択

4. VS Code再読み込み

Related posts

コメントを残す